VipRiser 2.1 Download

In order to make VipRiser run stable on the latest Mac OS version, I had to drop support for all older versions. Cross-porting features and supporting two or more different versions proved to be very time consuming and difficult task, therefore I’ll be concentrating my efforts on supporting the latest Mac OS versions from now on.

You can download VipRiser 2.1 which should run on 10.11, 10.10 (and perhaps even 10.9).

Advertisements
%d bloggers like this: